View Issue Details

IDProjectCategoryView StatusLast Update
0000025NewsStatsTabulationpublic2013-09-02 14:53
ReporterthhAssigned Tothh 
PrioritylowSeverityfeatureReproducibilityN/A
Status resolvedResolutionduplicate 
ProjectionnoneETAnone 
Product VersionProduct Build 
Target Version0.01Fixed in Version0.01 
Summary0000025: Allow retroactive processing of tabulated postings
DescriptionThere should be a tool to retroactively check against the hierarchy information database and drop all non-existing groups from the groupstats database (and add all existing groups without postings).
TagsNo tags attached.

Relationships

duplicate of 0000018 resolvedthh Completely update tables when re-running 

Activities

thh

thh

2011-01-19 22:42

administrator   ~0000020

That's done and accomplished as you already can re-run tabulating, including a check against a list of existing newsgroups for that month.

Issue History

Date Modified Username Field Change
2010-09-19 17:52 thh New Issue
2010-09-19 17:58 thh Relationship added child of 0000017
2010-09-19 18:00 thh Status new => acknowledged
2011-01-19 22:41 thh Relationship deleted child of 0000017
2011-01-19 22:41 thh Relationship added duplicate of 0000018
2011-01-19 22:42 thh Note Added: 0000020
2011-01-19 22:42 thh Status acknowledged => resolved
2011-01-19 22:42 thh Resolution open => duplicate
2011-01-19 22:42 thh Assigned To => guest
2011-01-19 22:48 thh Target Version => 0.01
2013-09-02 14:53 thh Fixed in Version => 0.01